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Objectives: Photoshop I

· What is Photoshop?

· Layout: Tools and Palettes

· Photo Modification

· Basics

· Filters

· Selection Tools

· Web Photo Gallery 

Materials:

· Handout

Ready- to- use images 

What is Photoshop?

· photo editing
· photo modification
· Able to

· Create images from scratch
· Work with vector objects 
· Create buttons and other web appropriate images

· Modify images of all shapes and sizes
Layout: Tools and Palettes

In order to get comfortable learning and using Photoshop you must first feel comfortable with the layout. Photoshop has several primary components that come up by default to make it easier for you to make modifications. You do not have to keep anything on your layout that you don’t want, but it is a good idea to be educated about what each palette does before closing it.

Below is a screen shot of the basic layout you will see when opening Photoshop. The numbers label each major portion of the screen and are explained below. Please ask if you have questions or if your screen looks different from what appears below.

                      SHAPE  \* MERGEFORMAT 
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Please select the History palette and dock it below layers: [image: image4.png]



1. Toolbox: This displays all the tools that are available. Tools that have more than one option for use (for example, multiple brush shapes or filters) have small arrows in the lower right hand corner. By placing your mouse over the tool button and clicking and holding down the left mouse button, you will see both the selected option and the other possible options.

	            

           Sample photo: gerbera.bmp
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	Move Tool: Move selected section by clicking and dragging.
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	Rectangular Marquee Tool: Allows user to select a section of canvas by clicking and dragging.
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	Magnetic Lasso Tool: Allows user to select an area by moving the cursor around an object while it clings to color change lines. 

	TIP

	Double click to complete your Magnetic Lasso selection.
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	Quick Select Tool: Allows you to ‘draw’ your selection while it selects like sections.
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	Magic Wand Tool: Click on an area and this tool will select all like sections connected to it.

	TIP

	To unchoose your selection:

 Ctrl-D or go to the Select menu and choose Deselect
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	Crop Tool: User can click in the corner and select the portion of the photo they want to see. Move edges in or out by clicking on the boxes. Double click in the middle to put into effect.


	  

                Sample photo: hair_eye_bright.jpg
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	Clone Stamp/ Pattern Stamp Tool: Alt- Click to pull color from selected area. Unlike ‘Healing Brush’ it will not blend. Pattern tool allows you to draw with a selected pattern.
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	Red Eye tool:  Removes red eye in flash photos of people and white or green reflections in flash photos of animals. (under healing brush)
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	Healing Brush Tool: Alt- Click on section with colors similar to the section you want to repair. Click and move mouse over sections to cover. They should blend automatically.

	Exercise
	· Clone the Hair

· Add eyes to the laptop screen

· Fix the red eye

· Clone out the raccoon-eye look (dark circles under eyes)

	
               Sample photo: too_bright.jpg
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	The Sharpen, Blur and Smudge tools. Three of the most common filters. Click and hold button down to toggle between tool types.
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	The Dodge, Burn and Sponge tools. These affect the saturation, hue and dispersion of colors. Click and hold button down to toggle between tool types.
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	Paint Brush Tool: Select thickness and color of brush and draw!
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	Erase Tool: Choose size of eraser and click and drag over sections to remove. You will reveal the Background.
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	Text Tool: Select font and size from choices above. Click where you want to add text, then begin typing. You will be adding a new Layer.
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	Shape Tool: Select your shape. Then click and drag to one side or another to create shape.

	Exercise
	· Dodge the faces until you can see features

· Healing brush a copy of the Ron Frances Banner onto the jersey

· Clone the girls face onto the boys face

· Add a text layer which places a girls name on the girl

· Add a text layer which places a boys name on the boy
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	Eyedropper Tool: Allows you to select from small areas.
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	Hand Tool: This tool will display the image in ‘Actual Pixels’, ‘Fit On Screen’ or ‘Print Size’ mode.
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	Zoom Tool: another way to view the image. It will zoom into a selected area, increasing the view 100% at each click.
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	Foreground/Background Color Display: Displays the color selected in foreground position, alternate color to fill background in back position. Set to default (black/white) with the button in the lower left. Switch colors with button in upper right position.


2. Options Bar: This bar, located just below the Menu Bar, gives many more options for the way you use the Tools you select. For example, with the Text Tool, you can adjust size, font and orientation here. With the Pattern Stamp you can use the Options Bar to select your pattern and the size of your brush.

3. This is your image. It is displayed on a canvas which can be enlarged or shrunk to any size needed (this can be done with the zoom tool or the Navigator Palette). 

4. Navigator: This is a palette which displays the size of the image that you are viewing. In this way you can manage the size of the image as you modify it. This is also an easy way to zoom in for detailed work.

5. Color: This is the palette which controls the colors in your foreground and background boxes. You can get specific shades with this tool.

6. History: Displays the 20 previous events that you completed. You can select any of the previous twenty, or go back to the way the picture looked originally. Basically a shortcut for ‘undo’.

7. Layers: Layers are created when you use Tools to add or correct your original image. This palette helps you manage those layers by seeing what is on each, locking them, and displaying or hiding them.

Numbers 4-7 are Palettes. The palettes here are the default palettes and the most commonly used. These palettes can be closed and others opened depending on what you would like to use. A full list of palettes is available in the Windows menu. See below for information on each palette type (not including those listed above) and what it does. 

	Tools
	This will show or hide the main toolbox.

	Options
	This will show or hide the options bar at the top of the Photoshop window. 

	Info
	This displays the color size shape and pixel information of the selected area.

	Swatches
	Quick access to 128 primary color choices for quick access. Capability to add to swatches for personal color favorites.

	Styles
	Quick access to 17 basic designs (i.e., color, texture and blending options) to be applied to an object or text.

	Actions
	Ability to choose from 13 preset actions that run filters and processes to apply popular looks and effects to an existing image.

	Channels
	View the color information based on the image mode of the current file.


	Please note that in the upper right hand corner of the palettes there is a small triangle inside a circle. Clicking on this will display a menu of options for each palette include options to install additional effects, choices, actions, designs etc.

These options are installed with Photoshop but will not be available until run. After you have installed it the options should always be available after that time.
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Modifying Your Photos



Please open the picture ‘dunes.jpg’.



We will be using this image to help us practice with the tools discussed below.

Photoshop, as its name implies, is best at modifying photographs. There are dozens of options that can change your photo in thousands of ways. Most of these options are available in the Image Menu.

Mode:

· Grayscale -Grayscale mode uses different shades of gray in an image

· CMYK (Cyan Magenta Yellow blacK) - Use the CMYK mode when preparing an image to be printed using process colors

· RGB (Red Green Blue) -  Default mode for new Photoshop images. Used by computer monitors to display colors.

· 16 or 8/bit channel color – (8 bit is standard) – effects depth of color

· Indexed - Because the palette of colors is limited, indexed color can reduce file size yet maintain the visual quality needed for multimedia presentations, web pages, and the like

Adjustments: This is the primary location for finding menu options for making photo and image adjustments. Below is a full list of menu options and what they do. Many of these options can not be explained clearly in words, but can be tested to see the effects they have on the images firsthand. 

	Levels
	Shows levels of the color mode appearing in the photo or image, as well as the range of each of the individual primary colors.

	Auto-levels
	Will automatically adjust the levels to even out the color and tone of the image by changing the lightness (black/gray/white) in the image.

	Auto-contrast
	Will automatically adjust the contrast in the image to improve the output of the image.

	Auto-color
	Will automatically recolor the image by adjusting the amount of color in the image to create a more natural looking image.

	Color Balance
	Allows changes in the three main color groups: red blue and green, to occur in the shadows, highlights and midtone areas.

	Brightness/Contrast
	Adjust the brightness or contrast of the image colors.

	Hue/Saturation
	Adjust the hue to change the spectrum of colors in the image. Adjust the brightness to increase whiteness or blackness of image.

	Replace Color
	Simplifies replacing specific colors in your image.

	Invert
	Invert the photo coloring. Make the photo look like a photo negative.


Duplicate: yields a new file that is an exact copy of the current state of the selected image.

Images Size: Displays the basic image size information including resolution and size in pixels and inches. Allows changes to be made to any of these things.

Canvas Size: changes background area options.

Rotate Canvas: Allows you to rotate the canvas in any direction for any amount or flip it vertically or horizontally.

Crop: Will crop any selected area.

Trim: Will trim the edges of a picture that are of a similar color.



Please open the picture ‘bb.jpg’ and perform the following corrections/alterations:

___
Rotate the canvas

___
Fix the color

___
Use the clone tool to remove the basketball goal



Please open the picture ‘too_dark.jpg’ and perform the following corrections:

Fix the washed out nature of the picture

· select the projected dragonball-z image on the wall

· use ‘Select – Inverse’ to now select everything except the projected dragonball-z image on the wall

· make corrections

· Look at the difference between adjusting brightness/contrast and using the dodge tool. Select the better option.

· Bring up the saturation in the picture

          Please open the picture ‘trash_barrel.jpg’ and perform the following corrections/alterations:

___
remove the trash barrel from the picture

Finishing Your Photos

Once you have corrected any imbalances in your photo you may want to apply a nice finish to the photo to make it look a little nicer. There are a number of ways in which we can do this.

Matte Edge

First, you may want to add a matte edge around your photo. This makes it look a little sharper and will also help it to stand out against a background, whether it be printed on white paper or displayed on a web page. 

	1. Select the entire image (Ctrl-A or choose ‘All’ from the Select menu).

2. Right click on the image and choose “Stroke” from the pop-up menu.

3. Choose the thickness, color and location of the mat application. You may also adjust the level of transparency.

4. Click OK.

(note: ncsu red is #cc0000)

The matte will, depending on the location you choose, cover part of your photo so be sure to leave space on the image to be covered or limit the size of the stroke. A 5 pixel stroke is more than enough to define the edge of the photo.
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Filters

Additional options for finishing your photo can be found under filters. Sometimes an image needs a little flair, literally, to make it more noticeable. In this case the filters can be used to change the texture or feel or your image. There are nearly a hundred types of filters in more than 10 different categories. Furthermore, each choice has specific adjustments for the different types of filter that is to be applied. 

The filters available are: 

	Artistic
	Noise
	Sketch

	Blur
	Pixelate
	Texture

	Brush Strokes
	Render
	Video

	Distort
	Sharpen
	Digimarc

	Liquefy
	Extract
	Others



            Continue to use the trash_barrel.jpg photo and apply different filters.

Selection Tools

Photoshop has a menu specifically for selection tools. One of the most common problems with photos deal with the need to repair, remove or replace a section of a photo and these tools can help you to do that.

All: This will allow you to select everything in your image or document. Keep in mind that if you are working with layers, you will only be selecting everything on the current layer.

Deselect: Unselect the selected areas.

Reselect: Reselect the last selected area.

Inverse: When you have an area selected and you choose this option, the total part of the image that was unselected before now becomes the selected area.

Color Range: Allows you to select an area based on color. Increasing the “fuzziness” increase the variation in shades that will be included in the selected area.

Feather: Once an area is selected you can choose this option to apply a fade to the outside edge of the selected area.

Modify: Once an area is selected that area can be changed by using one of these options.

	Border
	Will allow you to increase the size of the selected area and will create a new selected area outside the current one. The new area will form a frame or border.

	Smooth
	Will smooth out the edges of the selected area making it more rounded.

	Expand
	Will increase the size of the selected area by a specified number of pixels.

	Contract
	Will decrease the size of the selected area by a specified number of pixels.


Grow: Will increase selected area to everything of a similar color or shade (on the same layer) that it is touching or attached to in some way.

Similar: Will increase selected area to everything of a similar color or shade (on the layer) regardless of location.

Transform Selection: Will resize or adjust the selection area (but not the selected area of the photo).

Load Selection: Will display a selection area from another image.

Save Selection: Will save a selection area from the current image.

HANDS – ON : Together with the instructor

Please Open ‘fall.bmp’.
Click on the Magic Wand tool, and select all the portions around the flowers. You will have to hold down the Shift key while selecting each section in order to select the entire background. 

1. Go to Select- Inverse. 

2. Go to Edit- Copy (or use Ctrl- C). 

3. Go to File- New. Under Contents in the pop- up window, make sure ‘Transparent’ is selected as the background. The new file should default as the size of the area you have selected. 

4. Go to Edit- Paste (or use Ctrl- V) in the new window, and the leaves should appear within. You would save this new picture as a .gif file to preserve the transparent background.

Close fall.bmp

MORE HANDS - ON


Please open ‘train.jpg’. Follow the steps below:

1. Choose Elliptical Marquee tool (with Rectangular Marquee tool)

2. Go to the Select menu- then the Modify menu – then select ‘Feather’.

3. Set “Feather Radius” to‘10’ and click OK.

4. Copy the selected area

5. Open a new file with a White background

6. Paste the feathered image into the new window. The outside edges will fade into the background.

Transform / Free Transform

The ‘Transform’ or ‘Free Transform’ tool  appears under the ‘Edit’ menu. Free Transform will allow you to resize, rotate and distort by adjusting the corners and edges of the image. The Transform option gives you even more options including:

	Scale
	Rotate arbitrarily
	Skew
	Distort

	Change Perspective
	Rotate at intervals
	Flip horizontally
	Flip vertically


You can apply these changes to any selected area of an image or to the entire image itself.


Please open ‘Skyline.jpg’ image & ‘Snowspeeder.bmp’
(1) use magic wand to select the black background around the snowspeeder. Choose the Select menu and Inverse.
(2) Choose the Edit menu and Copy

(3) Go to the Skyline image.

(4) Choose the Edit menu and Paste

(5) Under the EDIT menu choose TRANSFORM

(6) Choose flip HORIZONTAL

(7) Under the Edit menu choose FREE TRANSFORM

(8) Rotate the Snowspeeder so it is oriented correctly for attach.

Web Photo Gallery

The web photo gallery is essentially a batch process that runs an action in which your folder of pictures are prepared and saved for the web. Before you can run this tool you need to make sure that all the photos you want to go on the web page are saved in one folder, with no other files in it.



Go to File- Automate- Web Photo Gallery. 

Select a Style (a thumbnail of the design is on the right). Enter your e-mail address under ‘E-mail’. Under ‘Folders’ click ‘browse’ and browse to the ‘Rafting’ folder in the file on your desktop. Click ‘Destination’ and select the folder on your desktop. Fill in the information under ‘Options’ for your Banner title, font, photo information and other details. Click ‘Ok’.

We hope that you have learned a great deal of useful information about Photoshop. If you have any additional questions not covered in this handout or in our classes please feel free to email you instructors. You may also want to consider using Adobe’s website (http://www.adobe.com/products/photoshop/main.html) for tips and tricks, and for information on the latest version.

Good luck and happy designing!
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Tip: To restore the default workspace:


Window Menu  


select Workspace 


select Default Workspace
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